Dopo tanto pensare e tanto ripensare ho optato per fare una cosa che non mi sarei mai aspettato da me stesso… ho scelto di utilizzare vbulletin 4 O_o .

Effettivamente tutti i problemi che nascono da vbulletin 4 sono causati da upgrade e/o import. Non ho mai riscontrato problemi di questo tipo dopo aver fatto un’installazione da zero. Speriamo bene. Male che vada bestemmio come un turco.

Ecco l’anteprima della skin che ho scelto